Pidgin 2.5.1 en Ubuntu, desde GetDeb

17/10/2008 § Deja un comentario

Pidgin
Usando la BETA de Intrepid Ibex, me encuentro con pequeñas diferencias en Pidgin que (para mi gusto y en mi humilde opinión) mejoran la experiencia diaria de la mensajería instantánea. Se trataba de la versión 2.5.1! Buscando, descubrí que los repositorios oficiales de Hardy aún solo contemplan el 2.4.1. (quizás actualicen en algún momento) pero hay .DEBs actualizados en GetDeb. Me dispuse a instalarlos. Aquí les explico cómo:

  1. Desinstala tu actual pidgin. Al hacerlo, seguro te pedirá remover algunos otros paquetes que son parte de las dependencias, y algún que otro ADD-ON o PLUG-IN instalado, de haberlos. Tenlos en mente o anótalos por allí, si los deseas reinstalar luego:
    sudo apt-get remove pidgin pidgin-data libpurple0
  2. Descarga los paquetes necesarios de Pidgin en GetDeb en tu escritorio:
    pidgin (559.1 kB) , pidgin-data (6.9 MB) , libpurple0 (1.5 MB)
  3. Instalarlos, simplemente haciendo doble clic en ellos, en este orden: pidgin-data, libpurple0 y por último, pidgin.
  4. Disfruta de PIDGIN 2.5.1 !🙂

Etiquetado:, , , ,

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

¿Qué es esto?

Actualmente estás leyendo Pidgin 2.5.1 en Ubuntu, desde GetDeb en UbuntuWay.

Meta

A %d blogueros les gusta esto: